Reply To: SyncS3 uplaod field

Gary Michael
Support Manager

Hi Sean,

We were able to reproduce the “You cannot upload more than 0 files for this field” error. It only happens when the Maximum Number of Files setting it not set. We released a fix for this. You can update to version 1.6.2, and it should work for you.

Your Cart
Your cart is currently empty.
Open Cart