Reply To: Installation

Gary Michael
Support Manager

Hi Sheyla,

First, your global bucket’s region is incorrect. It should just be us-east-2. I update the setting for you in your global settings.

Bucket region format

Also, you’ll need to enable specific upload fields to actually send the files to S3. This is done under the field’s Advanced tab, where you select the “Enable Uploads to S3” setting.

Enable Uploads to S3

Your Cart
Your cart is currently empty.
Open Cart